ConsumerTraveler.com Forums

ConsumerTraveler.com Forums (http://www.consumertraveler.com/forum/index.php)
-   Consumer Traveler Forums Issues & Requests (http://www.consumertraveler.com/forum/forumdisplay.php?f=169)
-   -   What The Heck is Going On With CT? (http://www.consumertraveler.com/forum/showthread.php?t=30674)

bodega 12-27-2011 10:04 PM

What The Heck is Going On With CT?
 
I have had to log in each and every time today and when I am in, it knocks me off and I have to relog in.

Ned 12-27-2011 10:06 PM

What browser are you using B.?

I'm not having this problem myself, but I will look into it to help you.

Quote:

Originally Posted by bodega (Post 199786)
I have had to log in each and every time today and when I am in, it knocks me off and I have to relog in.


TPARick 12-28-2011 06:48 AM

The same thing has happened to me. When I clean out my cookies and have to login. When I login if I wait for CT to approve the login I have to re login. If I enter my user name and password and click on another website then come back to CT later its fine. Its been doing that to me for months,I just use the work around above to get in and stay logged in. I am using IE 8

tdew 12-28-2011 07:43 AM

It happened to me the other day, but seems to have cleared up again.

pezmanffx 12-28-2011 09:11 AM

It happens to me ocasionally on firefox 8.

bodega 12-28-2011 10:20 AM

I am in again, but not before having to login again. I sent an email to CT yesterday asking for help which has never been answered. I am not sure I won't have to log in again once I enter this as after I posted last night it bumped me off. I use Internet Explorer. Always have.

bodega 12-28-2011 12:35 PM

Came back and I had to log in again...twice.

Ned 12-28-2011 02:25 PM

I reset the system this morning, but then had to rush out to a meeting. This is the first chance I've had to get back on. If you're login appears that it hasn't worked, rather than login again, please refresh the page and see what happens. Let me know and I'll go from there.

cooldad 01-04-2012 07:07 AM

After clearing cache and cookies (or any new log in) it seems that you put in your credentials and click sign in. YOu go to a screen that says click here if you are not redirected. You usually are, but you are back to the log in screen with the boxes blank. Lather, rinse repeat.

The workaround, when you appear to be logged out (after being re-directed) just click on any available forum and it magically changes you to logged in.

Just happened this morning so I am not sure your reset worked.

tdew 01-04-2012 10:08 AM

It happened to me this morning too, as I was using a friend's computer. It wasn't a problem though as there was no recent activity to worry about.


All times are GMT -5. The time now is 04:35 AM.


2010 ConsumerTraveler.com All rights reserved