PDA

View Full Version : Forum issues - "new posts" search feature down


Annette
04-16-2009, 11:27 AM
If you're reading this then you're probably already aware of this, but the "new posts" search function in the top bar isn't working at the moment. We're apparently having a bit of a server issue and somehow that's affected the function. So if you attempt to use that then you're likely to get a "database error" page right now. Instead just go to the main listing and view the forums from there, you should be able to see which ones have new posts. Unfortunately you'll have to actually go into them individually rather than having them in a convenient list for the moment. Hopefully the issue will be resolved soon.

mercwyn
04-16-2009, 01:32 PM
Also, the link for Today's Posts, under Quick Links isn't working. I suspect that it is tied to the same code as the New Posts function.

deangreenhoe
04-16-2009, 04:12 PM
Least of my problems. The only way I could get in was off the Tripso link and it's been that way off and on for a couple of days.

The general "New Posts" tab isn't working either.

wrp96
04-17-2009, 09:03 AM
Even when I could get in yesterday, I was getting logged back out almost immediately.

Thankfully this morning I've been able to get back in for my TT fix.

tdew
04-17-2009, 09:17 AM
Glad it's fixed

Ned
04-17-2009, 09:27 AM
Amen to that. I thought the TT webmaster did an outstanding job this morning of fixing all the search-based functions in the forums. He did it without having to take the entire site down for a while. Kudos.

Glad it's fixed

Annette
04-17-2009, 09:50 AM
When I saw the database error problem I thought oh great, what are the chances we're going to lose all the posts since the last backup? But somehow he managed to keep everything in tact.

bodega
04-17-2009, 11:26 AM
I've had troubles again today getting in to TT.

wrp96
04-17-2009, 11:51 AM
I've had troubles again today getting in to TT.

Yep, just happened to me again.

weblet
04-17-2009, 12:35 PM
Yeah, I'm having issues staying logged in.

Annette
04-17-2009, 12:36 PM
It would appear that our "massive server issues" from yesterday aren't quite over.

deangreenhoe
04-17-2009, 12:52 PM
Are they ever?

Ned
04-17-2009, 01:11 PM
The server issues are bringing down all web sites on it, including Tripso.com and Elliott.org

It would appear that our "massive server issues" from yesterday aren't quite over.

Ned
04-17-2009, 01:46 PM
I've been in touch with Chris over the problems we've been having. I would like everyone to know that Chris and Charlie are more than cognizant of the server problems and are doing everything possible to rectify the problems as quickly as possible.

You saw by the quick attention to the search routines' problem that they are fully supporting the TT Forums and our members.